ANZ Incident Notification - Fileactive - File processing delays.
Incident Report for ANZ Digital Services
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:03 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 14:45 AEDT
Investigating
ANZ Fileactive
Start Time: 20/11/2024 13:45 AEDT
Resolution Time: 20/11/2024 16:00 AEDT

Incident Details
We are currently experiencing delays in processing of files via the ANZ Fileactive service. This is resulting in slowness in processing of payments and reply files. Technology teams are currently working to resolve the issue and manage the backlog of files.

We apologise for the inconvenience. Please refer back to Status Page for further updates.

Impacted Geographies: Global
Posted Nov 20, 2024 - 13:58 AEDT
This incident affected: ANZ Fileactive (File Processing).